Publisher Theme
I’m a gamer, always have been.

CD Projekt Red исправила уязвимость при установке модов в Cyberpunk 2077

15

В начале этой недели разработчики Cyberpunk 2077 предупредили об уязвимости системы безопасности при установке некоторых модов и пользовательских сторонних файлов сохранения. Ранее в CD Projekt Red поступали сообщения от пользователей об угрозе безопасности после установки модов. Разработчики быстро среагировали и выпустили обновление 1.12, которое должно сделать установку стороннего контента более безопасной.

CD Projekt Red исправила уязвимость при установке модов в Cyberpunk 2077

В обновлении 1.12 содержится короткий список нововведений. По-видимому, CD Projekt Red стремились решить только конкретную проблему. В данном обновлении разработчики исправили проблему «переполнения буфера» и «удалили и заменили не-ASLR библиотеки DLL».

Несмотря на улучшения, CD Projekt Red будут в дальнейшем работать над устранением уязвимостей и советуют всем геймерам воздержаться от использования сторонних файлов из неизвестных источников. Следует быть внимательными и осторожными к стороннему контенту, иначе можно нанести вред не только установленной версии игры, но и своему ПК.

После установки обновления 1.12 загрузка модов и обмен файлами сохранений станет более безопасным.

Кстати, не забудь посетить нашу ленту GameWelcome с быстрыми новостями и горячими видеороликам! И будь в курсе всех событий из мира видеоигр и кино! 

Источник

Вам также могут понравиться